API Diff

node v0.12.18
version: 3.0.0
endpointsharetweet
Tonic allows you to require multiple versions of the same package, which gives you the unique ability to compare them. Here we'll see what the difference is between ramda 0.9.1 and the latest state of the art:
var oldRamdaKey = Object.keys(require("ramda@0.9.1")); var newRamdaKeys = Object.keys(require("ramda")); var diff = require("json-diff").diffString(oldRamdaKey, newRamdaKeys); var html = require("ansi2html")(diff).replace(/\n/g, "<br>").replace(/\[<br>/, "")
Loading…

3 comments

  • posted 4 months ago by saraphinarose72
    what does this do///
  • posted a month ago by quangthong81
    identification number
  • posted a month ago by quangthong81
    Follow

sign in to comment